InMotion Hosting Support Center

Maximum IMAP Connections error

2013-09-28 7:25 am EST

Hits: 1,586
We are using Thunderbird to manage about 110 emails accounts of our company on 6 PC's. All PC's are using Thunderbird and are using firewall. The accounts were added a few days back.

PC 1 - 110 email accounts
PC 2 - 110 email accounts
PC 3 - 110 email accounts
PC 4 - same email accounts as PC 2
PC 6 - 50 email accounts
PC 6 - 50 email accounts
(no of accounts are approximate)
Whenever we connect to retrieve the messages we get the following error and we can not use Thunderbird after that on any PC:

"Unable to connect to your IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce the number of cached connections."

We tried setting "Maximum number of server connections to cache" to 1 and 0 but it does not work.

We would greatly appreciate any suggestions to resolve this problem, or any alternate email client we can use as the number of email accounts is expected to increase in future.

You must login before you can ask a follow up question.

You must login before you can submit an answer.



11,186 Points
2013-09-30 7:40 am EST
Because of the large number of email accounts existing within the computers, you are exceeding the maximum number of open connections on the server. If you contact support via phone, email, or chat, they will be able to increase your max IMAP connections on any VPS or dedicated server.

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Our Login page has moved, Click the button below to be taken to the login page.

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!