InMotion Hosting Support Center

Login failed using Outlook in mac


InMotionFans
n/a Points
Asked:
2014-12-05 11:39 am EST

Hits: 2,289
When I use Outlook to check emails on my mac, I keep on getting a message that says "Mail could not be received at this time. The server for account "xxxxxx@xxxxxx.com" returned the error "Login failed..". Your username/password or security settings may be incorrect. Would you like to try re-entering your password?".
When I select Yes, and re-enter my password, the same message keeps on appearing. I have entered it at least 20 times the past 6 hours... I know my password is correct because we checked directly on the inmotion hosting.
This has happened many times before and it is really frustrating because I cannot access my emails.
For my Outlook, I have two accounts - one using the inmotionhosting, another gmail. The gmail works, so it isn't my network connection. Please advice.
In my email account settings, For incoming (Port 993), 'Use SSL to connect' is checked, for outgoing (port 587), override default port and Use SSL to connect are both checked.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

John-Paul
Staff
31,633 Points
2014-12-05 12:15 pm EST
Hello,

Thank you for your question. Without knowing the specific domain, it is difficult to narrow down, but there are several common things to check.

First, make sure the domain has not expired, the expiration date is listed in the WHOIS information.

Now, try logging into webmail. This will test your password, and also the server ability to deliver mail, since webmail is just connecting to your server the same way as Outlook, etc.

Next, try using the non-SSL settings, and see if you are able to login successfully. If you are, then most likely your ports are blocks (993 and 587). This is common with some ISP's, and on some networks.

If your problems persist, please contact Live Support. This allows you to provide account specific details in a secure setting, and Tech Support can review the mail logs in real time to determine if your error is being generated by the server.

Thank you,
John-Paul

You must login before you can post a comment about this answer.

Thanks John-Paul. Somehow, when I logged into the webmail, the prompting in outlook stops.
I'm not sure what's SSL/non-SSL i.e. how to check the settings on my Mac. Hopefully, this won't recur again or at least if it recurs, it will stop when I log into the webmail.
felicia07
3 Points
2014-12-08 3:35 am EST
Hello Felecia07,

Thanks for the response. Check out this video for help in setting up your Outlook on your Mac. If you continue to have problems, please let us know.

Regards,
Arnel C.
Arn
42,973 Points
Staff
2014-12-08 12:04 pm EST
Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!