InMotion Hosting Support Center

my drual site suddenly stopped working around 3:00 pm Dec. 24th EST.

Category: Drupal 7

InMotionFans
n/a Points
Asked:
2014-12-24 6:56 pm EST

Hits: 151
my Drupal site with the URL http://ecbiz137.inmotionhosting.com/~bodyry5 suddenly stopped working at the time mentioned above. Before that the site worked well before that point in time.

The site has been 90% complete. however now, the site has lost its navigation bar and login boxes on the top, and 90% of the content on the home page as one could only see the home page now.

A few minutes prior to this problem, the site started to slow down markedly in its Drupal admin. It first lost the "overlay" function in the drupal admin, then lost the navigation bar, login function, and content of the home page website. Nothing had been changed by me (site owner) in drupal admin panel today.

after the problem happened, Inmotionhosting tech support help me to upgrade my Drupal to version 7.34 and help restored DB to the state of 2 days ago when the site was working well too. However none of these two measures had helped in restoring the site.

what could have caused this problem? Could you help?

Thanks

Patrick

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
42,973 Points
2014-12-24 7:48 pm EST
Hello Patrick,

Sorry for the problem that you're having with the Drupal site. I looked at the link and first I am seeing a login box in the top right hand side of the screen. I checked the history on the server, and there have been no major changes or issues with the server within the time frame you have listed. I see no major changes in the software interface on the server that could be contributing to the problem that you are reporting.

Something has to have changed with the Drupal site, but trying to pin it down is going to difficult. First, please make sure that you have cleared your browser cache. Second, we need to know if you have caching setup or any type of plugin loaded with the Drupal installation. I am not sure what is normal or not normal for the screen that I see when I open the link you provided (http://ecbiz137.inmotionhosting.com/~bodyry5/).

We need a little more information on your Drupal installation. Did you have a specific theme? Can you specify how you're expecting to see the website? Provide us a little more information and we can look more into determining what's caused your site to not function properly.

If you have any further questions or comments, please let us know.

Kindest regards,
Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!