InMotion Hosting Support Center

Upgrade PHP from 5.52 to 5.6.30 - Now Internal Server Error 500

Category: Cpanel

InMotionFans
n/a Points
Asked:
2017-07-13 2:48 pm EST

Hits: 2,407
I received an email telling me I needed to upgrade PHP, and recommending version 5.6. I did this, via CPANEL, and now my website reports an Internal Error (Error 500). What is going on?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

John-Paul
Staff
31,633 Points
2017-07-13 3:14 pm EST
Hello,

Thank you for your question regarding a 500 internal server error after changing your PHP version. As a test, I recommend renaming your php.ini, and .htaccess files.

For example, rename them to:
php.ini.old
&
.htaccess.old

Also, check your File Permissions for any discrepancies.

Thank you,
John-Paul

You must login before you can post a comment about this answer.

Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!