InMotion Hosting Support Center

says i don't have any installs and also says there is somehing in my root folder?

Category: Cpanel

2013-02-05 8:16 pm EST

Hits: 266
Uninstalled wordpress - tried to install dolphin. Getting a “You cannot install more than one script in the root directory of a domain" error msg. I've looked at the page
But, that's not helping.

You must login before you can ask a follow up question.

You must login before you can submit an answer.



40,745 Points
2013-02-05 8:57 pm EST

I tested the installation using your account and it worked. The only problem was the .htaccess file. I set it to overwrite the .htaccess (as per Softaculous on screen directions) and the installation worked with no problems. I did remove the installation after testing.

When you set up the installation, if you're trying to install to the default directory (using your primary domain name), then you need to leave the directory option blank.

For more information on Softaculous installs:

How to Install using Softaculous

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.


Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Our Login page has moved, Click the button below to be taken to the login page.

Social Media Login

Social Login Joomla

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!