I just created my domain / subdomain and it is not yet working?

Category: Wordpress

Evangel
Asked:
2012-02-08 5:51 pm EST

Hits: 3,274
I created a subdomain. Then used Fantastico to install wordpress on that subdomain. I've done this many times before but for some reason it doesn't work this time. I'm clicking on the link provided to visit the site and admin and it keeps showing problem loading page.

http://www.newsite.evangelag.org

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

BradM
Staff
5,399 Points
2012-02-08 6:21 pm EST
Hi Evangel,

I'm sorry to hear your sub domain is not working as of yet. I've spent some time running through all the various scenarios, and everything appears to be setup properly. I believe that your subdomain is not yet working because it has yet to propagate to our nameservers. When a new domain / subdomain is configured to your account, it can take up to 24 hours (usually does not take that long however) for the DNS to update so that you can visit your subdomain.

This issue should resolve itself shortly for you. If it doesn't please update your question or post in the comments and I'll be more than happy to dig a bit further and get things sorted out.

I hope this helps.

Thanks!
- Brad

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!