Facebook showing posts as unavailable

Category: Wordpress 34

bayinghoundales
Asked:
2013-11-14 10:28 am EST

Hits: 818
Due to a recent suspension and then being moved over to a VPS. I had some issues with my site and was still getting the "Unavailable" page, this was fixed by editing the htaccess files and seemed to fix all the problems. The problem now is, I have a plugin on a wordpress site that auto posts to facebook and twitter. There are no issues with Twitter, but when I post to facebook, it has a link to the right page but the title still has that "Unavailable" title. I've heard there is a way to dump a facebook page but I can't find how to do that. I was told by one of your support staff that facebook is a little weird when it caches, I guess, and errors like that can last a while. I know you aren't responsible for facebook or even wordpress, but your advice would be invaluable to me. Thanks again for the great customer support.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

johnpaulb-imhs1
Staff
8,769 Points
2013-11-14 12:15 pm EST
Hello bayinghoundales,

Thank you for your question. We are happy to help, but will need a little more information to help you.

What specific plugin are you using? Have you tried disabling the plugin and re-enabling it from the dashboard?

Also, have you tried a different Social media plugin, to see if it gets the same result?

Can you provide a link to the website that is experiencing an issue?

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

You must login before you can post a comment about this answer.

It's just Jetpack with the WPSD plugin. I will try and disabling and or uninstalling WPSD. This plug in add a bunch more social networks sites. If there is a problem, I'm thinking of uninstalling it anyway. The website is http://www.bayinghoundales.com
bayinghoundales
29 Points
2013-11-14 12:36 pm EST
Hello bayinghoundales,

You can try to use FaceBook's Developer Debug Tool, paste your URL in there, and then attempt to post it again as normal in FaceBook.

When it pulls all the object information for your URL, it's supposed to refresh the FaceBook "cache". So hopefully that will do the trick for you.

Please let us know if this resolves your issue.

- Jacob
JacobIMH
9,968 Points
Staff
2013-11-14 2:27 pm EST
Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!