Server Not Found error after creating new add-on domain


alehrfeld
Asked:
2013-06-28 11:26 am EST

Hits: 1,351
I created my first add-on domain in cPanel, uploaded the WordPress files, then went to the registrar and pointed the nameservers to ns.inmotionhosting.com and ns2.inmotionhosting.com. But I'm getting a Server Not Found error when I try to access the new website in a browser. Can you help?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

It's working now. Did I simply not wait long enough for DNS to propagate?
alehrfeld
15 Points
2013-06-28 11:44 am EST

OTHER ANSWERS

0

Arn
Staff
16,575 Points
2013-06-28 11:44 am EST
Hello Alehrfeld,

If you just registered the domain name and changed the name servers, you will need allow for up to 24 hours for what is called propagation time. The name server changes do not happen instantaneously across the internet.

Hopefully, this helps to clarify the issue. Please allow for 24 hours to pass, then check and see if the changes have applied.

Regards,
Arnel C.

You must login before you can post a comment about this answer.

Hello Alehrfeld,

Just saw your comment after I posted my initial answer. Yes, its' typically the very simple issue of propagation. You should be good to go!

Let us know if you require any further assistance.

Regards,
Arnel C.
Arn
16,575 Points
Staff
2013-06-28 11:45 am EST
Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!