Questions

1,875 Views
1 Answer
internet explorer browser ...clicking on a for sale coin in eshop , gives me this message the guys in help chat say it works fine in google chrome......
vanwolf 2012-03-05 01:31 pm EST
1,661 Views
1 Answer
bbcald 2013-08-03 09:36 pm EST
1,583 Views
2 Answers
I have a php script trying to get some data from a google server. It needs to do it over https. It has been working fine for months and recently (may...
gacktsan 2013-08-29 07:01 pm EST
1,549 Views
1 Answer
I'm trying to setup a wordpress blog and after completing the installation procedure, I'm getting auto-redirected to /cgi-sys/defaultwebpage...
AMessier 2012-04-20 11:12 am EST
1,520 Views
1 Answer
I recently decided to give Adobe Muse a try. The desktop versions work as expected but the phone versions are not found by the browser. Here is the ...
micropix 2013-08-23 07:47 pm EST
1,495 Views
1 Answer
I have a VPS hosting and transfer a Joomla site from other vendor. If i access this site by domain name, everything goes well. If I access it by I...
tengallen 2013-04-01 05:30 am EST
1,467 Views
1 Answer
I uploaded opencart visitor counter to my public_html. I never could get the vistor counter to load to my admin site, but in the mean time I lost ever...
tbsmith 2013-07-09 02:37 pm EST
1,449 Views
1 Answer
Hello, I have many domains set up in cPanel. I just added a website and it keep directing me to /cgi-sys/defaultwebpage.cgi Domain: http://www.s...
maorlevy 2013-04-27 02:07 pm EST
1,383 Views
1 Answer
I moved some files around which screwed up my site, so I decided to start over. I deleted the CMS software via Softaculous and that did not work so I...
masonem 2013-05-13 02:58 pm EST
1,355 Views
1 Answer
I created my first add-on domain in cPanel, uploaded the WordPress files, then went to the registrar and pointed the nameservers to ns.inmotionhosting...
alehrfeld 2013-06-28 11:26 am EST
1,318 Views
1 Answer
I have a prototype website hosted on inmotion hosting that occasionally goes down. It has been down most of the day, yet the server information seems ...
techfish 2013-06-25 02:00 pm EST
1,313 Views
1 Answer
Hello, When I uploaded my sites to my domain (www.sci07.com) via ftp and tested it, I found that some of my pages are getting re-directed to seemin...
davidjconnolly@gmail.com 2012-03-29 11:20 am EST
1,296 Views
1 Answer
Hi all, I just performed a new Wordpress install on a sub-domain. I tried both application install and manual install (WP 3.5.1). I have other webs...
Manu_Nopa 2013-05-14 12:25 am EST
1,282 Views
1 Answer
It appears my site has been hacked, what do I need to do?
locke_thekey 2013-06-21 04:47 pm EST
1,275 Views
1 Answer
Hello. I can't seem to enable OAuth. I have installed HTTP_OAuth using the PEAR package installer. I have tried adding extension=oauth.so to my...
MJarratt 2012-10-01 05:51 pm EST

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!