InMotion Hosting Support Center

Questions

50 Views
1 Answer
Several of the photo gallery pages on my website now have no visible content. Opened Plesk Sitebuilder to investigate and when I try to edit those pa...
InMotionFans 2014-09-21 09:37 pm EST
48 Views
1 Answer
Whenever I access ***********.com, I get the following message: "Please open this page in the Admin panel only." However, I don't recei...
InMotionFans 2014-07-29 11:51 pm EST
48 Views
1 Answer
I noted your instructions about blocking bad referrers in the .htaccess file. My puzzle is that I now have 75 + bad referrers, mostly from Russian si...
InMotionFans 2014-08-01 04:47 pm EST
47 Views
1 Answer
After a server change from West Datacenter to East the dns point to old server. 3 weeks later i notice the error and after 3 chats and 2 support ticke...
InMotionFans 2014-12-03 04:51 am EST
46 Views
1 Answer
I have been using Expression Web 4 with InMotion for years. Today I updated an ADD ON domain (which I have updated hundreds of times with Expression W...
stanislavf 2014-06-25 07:45 pm EST
45 Views
1 Answer
With my old host, search engines could crawl and index my website. I continue to submit sitemaps and product listings to Google, The Find, Shopzilla, ...
got2be 2014-03-03 04:30 am EST
44 Views
1 Answer
http://sweetgeodes.com/senft/ is a sub-domain and its title got changed to: <span class="gftitle_customized">THE SENFT GENEALOGY ...
InMotionFans 2014-11-24 12:12 pm EST
44 Views
1 Answer
Hi, Checked my site Dashboard and found, under pages visited - referrals, youporn-forum.uni.me . I assume someone has hacked my site. I've n...
DocTom 2015-04-30 07:31 am EST
43 Views
1 Answer
My htaccess file has the following: order deny,allow deny from 87.59.101.111 Options -Indexes ?? # Deny access to sub directory #COUNTR...
corsairdriver 2015-02-04 04:43 pm EST
42 Views
1 Answer
I have been trying to run perl scripts that work just fine in strawberry perl, but I cannot figure out why they won't work on my web site, and ha...
InMotionFans 2015-03-06 05:46 pm EST
40 Views
1 Answer
So I recently noticed a drop in overall website viewing, so I wanted to investigate and opened up Google Webmaster tools. I found out that I am gettin...
RichardM 2014-05-12 10:48 am EST
39 Views
1 Answer
My WordPress index is only listing 'H' through 'Z'. How can I get the index regenerated?
winjama 2015-03-05 05:02 pm EST
38 Views
1 Answer
After working all day on site yesterday, could not log in today due to error 406. I went and disabled Mod Security within C panel but this has no mad...
InMotionFans 2014-04-25 12:45 pm EST
38 Views
2 Answers
I am checking my RSS feed, and it is either completely empty (if I use the reader "Shrook" on my iMac) or not updated since my last blog pos...
InMotionFans 2014-12-30 09:44 am EST
38 Views
1 Answer
Hi there! The problem is located at the "the works" part of the site: thinkideasmanila.com . Buttons were working perfectly before uploa...
InMotionFans 2015-01-24 03:27 am EST

Support Center Login

Social Media Login

   
Social Login Joomla

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!