InMotion Hosting Support Center

Questions

158 Views
1 Answer
I am getting internal server error message after upgrading from PHP version 5.3 to 5.5. Looking at the error log file, I get this when accessing the w...
hiraylo 2015-11-27 02:48 am EST
157 Views
1 Answer
I have been trying to solve this for almost 2 months now after being assured originally that it could be done. How can I set up multiple 301 redire...
InMotionFans 2015-07-27 10:50 pm EST
146 Views
1 Answer
Trying to set up product pages for selling shirts, with around 243 variations. Following the advice of Woocommerce troubleshooting, and the advice ...
InMotionFans 2015-01-20 08:06 pm EST
133 Views
1 Answer
Hello, I am trying to include/run a php file via a shtml. I have the following two files inside my public_html directory: [file: hello.shtml] &l...
InMotionFans 2014-12-07 03:36 pm EST
133 Views
1 Answer
I've just updated to the newest version of WordPress. I'm using Contact Form 7 for custom order forms for my decorating business. When I sub...
InMotionFans 2015-12-09 02:20 pm EST
130 Views
1 Answer
I created a subdomain mobile.rock-on-*****.com for smartphone users, and would like to call files from the desktop version. I've tried ../folder/...
InMotionFans 2015-05-13 04:13 pm EST
130 Views
1 Answer
If you could Please look at my website, needpens.com Text support said there was problem with the .htaccess file below. I use prestashop. I ...
AlistPromos 2015-05-20 08:06 pm EST
124 Views
1 Answer
Is a litte complicate my problem: I have a WP installed in a domain mallarme-photography.com and a WPML plugging to manage two idioms versions on d...
InMotionFans 2015-04-27 03:02 pm EST
119 Views
1 Answer
Hi, when i try to publish new article in my website zorzone.net, I am getting "Error 406 - Not Acceptable Generally a 406 error is caused beca...
kudometrics 2014-01-30 07:39 am EST
119 Views
1 Answer
It takes minutes for the login page into Wordpress to load. This happened after InMotion Hosting's maintenance this week. I'm on the Power P...
InMotionFans 2014-04-02 11:03 am EST
118 Views
1 Answer
Several of the photo gallery pages on my website now have no visible content. Opened Plesk Sitebuilder to investigate and when I try to edit those pa...
InMotionFans 2014-09-21 09:37 pm EST
118 Views
1 Answer
I have been trying to run perl scripts that work just fine in strawberry perl, but I cannot figure out why they won't work on my web site, and ha...
InMotionFans 2015-03-06 05:46 pm EST
117 Views
1 Answer
Hi! I'm having some trouble with my small portfolio website www.simgust.com. Each sub-page is very small, yet it takes an unusual and irritati...
InMotionFans 2015-02-05 05:50 am EST
117 Views
1 Answer
Hi. I have installed owncloud and using it for calDAV access. Something strange is occurring and I can't figure out why. I SHOULD be able to acc...
PGerst 2015-05-23 12:29 pm EST
111 Views
1 Answer
I have SpamAssassin disabled but I'm seeing entries like these in the maillog every few minutes: May 5 07:48:02 vps17124 spamc[29943]: connec...
jmullaney 2016-05-05 10:55 am EST

Support Center Login

Social Media Login

   
Social Login Joomla

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!