InMotion Hosting Support Center

Questions

345 Views
1 Answer
I recently added a domain using the add on domain feature in cPanel. The add on domain comes up on my browser but the php code is not appearing which ...
evilbadger 2013-02-08 09:33 am EST
343 Views
1 Answer
Over the past few months, my website has been going down periodically due to Error 500 - Internal Server Error. I don't recall meddling with my c...
InMotionFans 2015-04-14 04:47 am EST
342 Views
1 Answer
I uploaded a newly optimized version of my background picture. According to cPanel, the new one is only 380KB and the old one was just over 1MB. When ...
Nameless 2012-05-03 04:26 pm EST
341 Views
1 Answer
Hi, since I started my site (a couple weeks ago) I've noticed (and after it went public visitors noticed) that at random times pages would take a...
Ps2maniac9 2012-12-12 04:19 pm EST
339 Views
1 Answer
mike_rarog@arcticresponse.ca 2013-06-12 11:24 am EST
338 Views
1 Answer
deltaalpha 2012-04-29 08:32 pm EST
329 Views
1 Answer
Hi, I put up an email form - www.mediqwest.com/mail.html - and it looks good, validates and returns the thank you message. The issue is it does not se...
GeneD 2013-03-09 12:24 pm EST
327 Views
2 Answers
First, the support via chat and e-mail is really lacking. I can't get chat to load and no one has e-mailed me back yet. Here's the deal, ...
Cecilia 2012-09-13 01:09 pm EST
318 Views
1 Answer
<div>&nbsp;</div>
DeanA 2012-11-28 10:36 am EST
316 Views
2 Answers
I just asked a question: http://www.inmotionhosting.com/support/community-support/website-troubleshooting/free-uptime-checking-sites-services ... I&...
InMotionFans 2013-10-04 03:42 pm EST
313 Views
1 Answer
My domain name is www.wagtailnet.com. It was once attacked by virus,and your support team fixed. 1) But, there are still some extra warning sent...
wagtailnet 2012-04-08 10:49 pm EST
312 Views
1 Answer
What's going on at InMotion? My support chat session was abruptly terminated. Techie said they were having a rash of problems. My site was hac...
loonatickman 2012-08-22 03:50 pm EST
309 Views
1 Answer
I am at a loss. I have tried correcting the path that my "Thank You" page should be pointing to, but no matter what I try, I continue to get...
CaffeineJunky6 2012-11-07 02:28 am EST
303 Views
1 Answer
Even after disabling it again they still aren't visible, only getting red x's or the descriptive text. It seems users on Macs are able to s...
neheskett 2012-10-26 08:37 am EST
301 Views
2 Answers
It seems I am unable to access the plugin editor function on my sites hosted with you. I receive a 406 error message suggesting the likely cause to be...
jimii 2013-01-09 04:42 pm EST

Support Center Login

Social Media Login

   
Social Login Joomla

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!