Images stop showing every Friday at 12:00 pm est.


bkglass
Asked:
2013-08-23 11:47 am EST

Hits: 365
For quite some time, images on my website, http://bernardkatz.com/ , won't display at almost exactly 12:00 pm est every Friday. I have to clear my cache plugin and then everything is fine again. I am using WP Super Cache on my Wordpress site. I have tried everything I can think of to correct this weird thing from happening because it is very inconvenient to have to always be available to clear my cache.

I talked to another web host about this and they said Inmotion hosting could be doing some sort of backup memory dump every week at that time.

My website works great and loads fast. I had some issues with W3 Total Cache a couple of years ago causing error 500 problem... Really don't want to go back to using that... Anyone else experiencing this problem?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
15,973 Points
2013-08-23 12:57 pm EST
Hello Bkglass,

Sorry to hear you're having problems with your images disappearing at a certain time. The problem doesn't look like a caching issue exactly, but it's probably related to that. What appears to be happening is that at a certain time (on Friday) your thumbnails are being re-generated. I noticed it not working as I was looking at it, but then it started working again after a few minutes. During the period of time that it's NOT working, the thumbnails that don't show are being recreated - probably by a plugin. The temp folder that houses that file doesn't have the files in it at that time, so it returns a 404 error. Again, this is only temporary, but since it requires a little time to complete the task, the thumbnail files are not visible that period of time. As you noted, it seems to happen only Fridays, though I'm not able to verify that without looking at your site for a few days in a row. I would check your Regenerate Thumbnails plugin - probably deactivate it to see if it's the culprit.

There are a couple different ways to troubleshoot the plugins . The easiest way is to simply login to the WordPress admin and deactivate the plugin. You can also use our guide: Troubleshooting WordPress plugins.

I hope this helps to guide you to a resolution of the issue! Please let us know if you require further assistance.

Regards,
Arnel C.

You must login before you can post a comment about this answer.

Hello Arnel.
Thank you for your fast response! My Wordpress theme is from Elegant Themes. They used to use Tim thumb for handling thumbnails but there was big security problems with it... So they recommended using Regenerate Thumbnail plugin with new theme updates. I believe it only runs if you need it to fix image size problems. I could be wrong.

I was on the phone with tech support as the problem was happening so they could see it happen live. I have a ticket with support and I'm waiting to hear what they may figure out.

If this problem happened more randomly, I would suspect a plugin or some jquery java script conflict... Especially after months of various theme and Wordpress updates including periodically deactivating plugins while updating. However, since I can just about set my watch to when it happens, makes me think something may be happening with something scheduled on the server side.

I will post a comment here after I hear back from tech support... hopefully

Thanks again!
bkglass
8 Points
2013-08-23 5:46 pm EST
Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!