I'm having some issues with FTP, please help?


JMitten
Asked:
2013-03-22 5:41 pm EST

Hits: 610
I'm using RapidWeaver 5 to make my site and when I publish the site, no matter what I try, it either does nothing (just sits there for hours) or tells me "failed to create remote directory".

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
16,636 Points
2013-03-22 8:31 pm EST
Hello Jmitten,

I'm not sure what settings you're using in RapidWeaver, but it may the cause of your problem. Make sure that you're publishing to the PUBLIC_HTML folder (no caps when typing out the name). Also, make sure you're using your Cpanel user name and password for the FTP credentials - make sure your're using FTP to publish. Other than that publishing using a different FTP client would be the alternate solution. However, Rapidweaver should be able to connect to the server using FTP with no issues.

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!