form submit


greenDaf
Asked:
2013-04-15 2:23 pm EST

Hits: 447
I recently added a form to my web site and it has been working fine. Yesterday I went to test it and submitted the form from my self to myself. I got an error message saying "bad referrer access denied".
I notice though when I look up my web site on a search engine and open it then test it it will work.
I'm wondering is this what its supposed to do or is there a problem? If so does anyone know how it is corrected?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

jamesr
Staff
5,889 Points
2013-04-15 2:52 pm EST
Thank you for your question greenDaf!

Sorry for the trouble with your contact form not working. If you are using FormMail, Its possible you may have permissions problems on your .pl file. Its difficult to say without knowing the location of your contact script. If you are using PHP mailer or a regular PHP script we will need to know where for further diagnostic.

Because this is an open forum, you will want to provide tech support with the information on how to replicate the error. Sorry for the inconvenience.

Best Regards,
James R

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!