Directs to /cgi-sys/defaultwebpage.cgi


maorlevy
Asked:
2013-04-27 2:07 pm EST

Hits: 1,464
Hello,

I have many domains set up in cPanel. I just added a website and it keep directing me to /cgi-sys/defaultwebpage.cgi

Domain: http://www.smith-locksmith.com

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

jamesr
Staff
5,889 Points
2013-04-29 10:20 am EST
Thank you for your question maorlevy!

Sorry for the trouble with the redirect. If you point your domain with an A record and do not add the domain it will give you the default page. Also, if you point the domain IP to a different IP that what is assigned to that domain in cPanel you will get the default page as well. Its difficult to say because I cannot see the redirect. The domain is working on our end. Make sure you have the Same IP address that is in your cPanel where the addon is added and the that the DNS is fully propagated.

Best regards,
James R

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!