how do i upload my site to the server with visual studio

Category: Website Design

captwally
Asked:
2013-01-04 4:54 pm EST

Hits: 1,120
<div>I get this error: The web server does not appear to have any authentication methods enabled. It asked for user authentication, but did not send a WWW-Authenticate header.</div>

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
17,331 Points
2013-01-04 6:28 pm EST
Hello Captwally,

It may be that you're NOT using FTP settings for the publishing settings of Visual Studio. The server we use here is a Linux-based server and NOT windows, so it's possible (and probable) that Visual Studio is attempting to connect using the typical connections it would use with Windows server. In this case, you need to change your publishing settings and use the FTP option. Your ftp authentication information is based on your Cpanel user name and password. The port number for ftp is 21, and the ftp URL is typically your website URL as long as it's pointed to our servers. Additionally, if you need a directory setting, then it should be publishing the files into the /public_html/ folder.

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!