InMotion Hosting Support Center

why my website getting slow and sometimes get the 404

Category: Team

2013-03-09 10:20 am EST

Hits: 462
I'm using the power business class hosting, and bandwidth transfer will be 600MB, I just wonder why my website getting slow right, and I can not reach my site when 10 visitors online?

You must login before you can ask a follow up question.

You must login before you can submit an answer.



19,934 Points
2013-03-09 11:02 am EST
Hello zhaipeople,

Thank you for your question. At this time your server is not experiencing any issues.

Here is a link to a helpful article on 404 errors.

Also I emailed the results of performance test I ran on your website using:

Your website got a low rating, and it includes specific coding/design recommendations.

I also recommend running a Ping/Tracert test when you are not able to reach your site, as it will provide specific information that can help in troubleshooting.

If you have any further questions, feel free to post them below, or contact live Tech Support.

They are available 24/7 via:
Phone: 888-321-HOST (4678)
757-416-6575 (Intl.)
Chat (there is a link on the top right).

Thank you,


You must login before you can post a comment about this answer.

Like this Question?

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!