soho website builder sohoadmin has incorrect mode


david123
Asked:
2012-05-17 11:09 pm EST

Hits: 1,173
I used Fantastico t install soho Website builder and the sohoadmin folder has mode 777. It seems that this should be 755 as I can change folders and get a little more functionality but should the entire directory structure be 755?
If so can fantastico be set up to propogate the correct mode or can I get a sysadmin to set them recursively?
Or am I just missing something really simple? I have been known to botch things up a bit :)
THanks
David

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Scott
Staff
19,412 Points
2012-05-18 8:09 am EST
Hello David123,

Thank you for contacting us with your question. Depending on the needs of the program at install, there are times when folders or files are set with permissions of 777. During the runtime, it usually is not required and 755 is the preferred permissions setting.

If you need to set any permissions to 755, you can certainly do so via the cPanel. Here is a tutorial on changing file permissions in cPanel. You can also change permissions on more than one folder at a time if needed.

I hope that answers your question. If you have any further questions or information on the issue, please comment below and we will be happy to assist you further.

Thank You!
- Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!