How do I upgrade MySQL to MySLQi?

Category: Server Usage

TheBottomFW
Asked:
2012-10-05 1:49 pm EST

Hits: 518
Our domain thebottomfw.com has recently been redesigned and has been in working order on a development server. After transferring the files and setting up the database many extensions are giving an error that the MySQL is required to be upgraded to MySQLi. After searching Google in reference to this problem on InMotion Hosting servers there was a response by your team in a thread (seen below) to contact support to have the website moved to an appropriate server. Please let us know how we can proceed and what other information you need in order to enable this function.

The website is running Joomla 2.5

http://forum.inmotionhosting.com/viewtopic.php?f=2&t=15938

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Scott
Staff
19,592 Points
2012-10-05 2:33 pm EST
Hello TheBottomFW,

The server on which your site is located does indeed have MySQLi installed on it. If you are having trouble with that, you may want to contact our live support at either 888-321-4678 x2 or 757-416-6575 x2 or the Live Chat system (activated by the chat icon in the upper right corner of the screen) so they can assist you with any configuration issues you may be having.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!