InMotion Hosting Support Center

Fatal error: Allowed memory size exhausted

Category: Server Usage

2013-03-22 4:08 pm EST

Hits: 1,125
Dear Inmotionhosting, we get the following error message(Fatal error: Allowed memory size of 268435456 bytes exhausted) can you please up the memory limits to 512MB? (php.ini and/or .htaccess file?)

You must login before you can ask a follow up question.

You must login before you can submit an answer.

This is the site:
Example of exhausted page:
14 Points
2013-03-22 04:09 pm EST



9,968 Points
2013-03-22 4:27 pm EST
Hello MartinNL, and thanks for your question.

I have gone ahead and increased your php.ini setting for memory_limit to 512MB from the 32MB it had been set to, and it looks like the errors have stopped.

I also made your php.ini file recursive so if you need to modify any further PHP settings, you should simply be able to edit the php.ini file in your /public_html directory.

Please let us know if you needed anything else at all.

- Jacob

You must login before you can post a comment about this answer.

Jacob, I tested it and it works as a charm! Thanks for your quick support.
Have a good weekend!

14 Points
2013-03-22 4:36 pm EST
Martin, glad that worked out for you! No problem at all, hope you enjoy your weekend as well!

- Jacob
9,968 Points
2013-03-22 6:33 pm EST
Like this Question?

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!