Any changes or problems with our SMTP info?

Category: Server Usage

cbwill5
Asked:
2012-04-19 3:40 pm EST

Hits: 1,065
We are unable to send out VM to Emails because the phone system does not see the SMTP server. The settings look fine in the phone system, so has something changed with the SMTP info?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Tim S.
Staff
9,967 Points
2012-04-19 4:07 pm EST
Hi cbwill5,

Thanks for posting your question. I'm more than happy to assist you. Nothing has changed with SMTP settings. Are you getting a specific error message? Has your current settings worked previously?

Can you post the settings so I can review them to be sure they are correct? You can send the settings in an email to docs@inmotionhosting.com and I'd be happy to review them. We don't actively monitor that email account so please post a comment here so I know to review the settings.

If you need further assistance please feel free to contact us.

Thanks!

Tim S

You must login before you can post a comment about this answer.

Like this Question?

News / Announcements

WordPress wp-login.php brute force attack
Updated 2014-07-17 06:43 pm EST
Hits: 201677

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!