php.ini and max_input_vars = 1000

Category: Prestashop 15

InMotionFans
n/a Points
Asked:
2014-01-12 11:26 am EST

Hits: 559
Hello, I have a problem with prestashop, I would like to translate the website, but there is the limit 1000 for max_input_vars.
I made the file php.ini in /public_html, and wrote there max_input_vars = 4000, but nothing happened. Could you help please with this issue?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

JeffMa
Staff
9,479 Points
2014-01-13 9:01 am EST
As the script that requires this to be enabled deeper within your directory structure, you may need to make your php.ini file recursive as by default, it only effects the directory that it is in.

Also, here is a similar question we answered, where someone had to Increase the max_input_vars in php.ini, and make it recursive.

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!