Image not available on website !

Category: Prestashop 15

jack76
Asked:
2013-03-18 11:16 pm EST

Hits: 442
hi,
I use Filezilla and uploaded my images in: /public_html/img/ASU/B-2
I use prestashop 1.5.3.1 version .
i work now in /public_html/ps6 this is also : http://www.mydomain.com/ps6/
well in this website i cant see any images only: Image Not Available ! and i know people from inmotionhosting said they can see the images, well but i never and my friends with other internet connection cannot too, same me.

Then in my back office =
i find in Catalog and then Products then click SEO , well there i see friendly URL = ......../8-jewel2001.html .
And there i can open but also NOT see only Image Not Available.

1. I dont know why the URL from in my CSV : Image URL is different ?

2.Where should i save my images then?

3 In my Filezilla i see in :/ then i double clicked for open all files, i get the public_html, yes, BUT under there i see a map too with www, well what is this map for?

What changes i must make ?


Well thanks you in front

I been long on this issue

Hope u can help me

Greetzz






You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
15,484 Points
2013-03-19 12:03 am EST
Hello Greetzz,

1. The URL that's in your CSV file should match where the files are in located in your Website. AND - case does matter. If your folder is saved as upper case or the file name uses upper case, then your path needs to be the same. Otherwise, it won't work.

2. You can save them wherever you wish(on the webs server). However, you need to make sure that the path, that you use in your CSV file should be correct. I can't tell what path you're using, without seeing your database entries or your CSV file. Please specify what you have used if you want us to review it.

3. Don't worry about WWW, it's a symlink. Your files should be in PUBLIC_HTML - that is the declared document (or web) root.

Let us know if the paths are matching or not. I found some documentation from Prestashop, but the confusing issue with it is that they so far have not updated it from 1.4. So I'm going to work with my team to see about updating it. I'll send the file when we have it updated. In the meantime, let us know if the above information helped you, or if you're still lost. The reason your graphics are not showing is because the entries for the image in the database (from the import) are either not there, or incorrect. The import documentation that I've read so far, indicates that you should be specifying the image for each item you're adding. This isn't good for mass updates, which is why I'm still reviewing the document for update to 1.5x.

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!