InMotion Hosting Support Center

authorize.net not showing up in checkout

Category: Prestashop 15

InMotionFans
n/a Points
Asked:
2015-03-13 3:55 pm EST

Hits: 680
Hello I installed authorize.net module in prestashop version 1.6 and put in the id, key, and selected the cards, clicked update setting,but the site states no payment module installed during checkout. do you know what the problem could be?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

1

Arn
Staff
40,371 Points
2015-03-13 4:05 pm EST
Hello,

Sorry for the problem with Authorize.net in PrestaShop. Typically, this problem is related to the absence of an SSL certificate. Authorize.net transactions will require a secure connection. Make sure that you have an SSL setup for your shop, and then it should work. If you continue to have the problem, my first suggestion would be double-check with Authorize.net. They normally have a sandbox area that lets you test the connection.

I hope this helps to answer your question, please let us know if you require any further assistance.

Regards,
Arnel C.

You must login before you can post a comment about this answer.

Thank you for the quick response, I posted the question. I called Authorize.net and said the SSL is not required, because their page is SSL secured. Could it be something in the back in? Paypal, e-check, etc works
paradox1078@yahoo.com
9 Points
2015-03-13 4:17 pm EST
Hello Paradox1078@yahoo.com,

Sorry for the continuing issues with Authorize.net. I'm not sure why Authorize.net said that because it's definitely an issue that has been confirmed by PrestaShop users. Checkout this forum post from PrestaShop - it may match up with what you are doing as well: Authorize.net not showing in Checkout.

They also have some suggestions that may help resolve your problem.

Regards,
Arnel C.
Arn
40,371 Points
Staff
2015-03-13 4:25 pm EST
I will, thanks. Is the SSL different than sitelock
paradox1078@yahoo.com
9 Points
2015-03-13 4:32 pm EST
Thank you so much, and you were right, I had to add the SSL through my host and enable it on prestashop. Now I need a logo, but site is up and active. If you are in need of any vitamins and supplements come to www.powerfitnessandsupplements.com you just saved me 400.00 prestashop tried to charge me.
paradox1078@yahoo.com
9 Points
2015-03-13 7:57 pm EST
Like this Question?

Support Center Login

Our Login page has moved, Click the button below to be taken to the login page.

Social Media Login

   
Social Login Joomla

Related Articles

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!