Website builder failed to install, cannot use


sampsellj
Asked:
2012-09-14 4:43 pm EST

Hits: 365
I am not going to retype the entire message that I just finished a few minutes ago, only to get the message that I have to be logged in to submit this question. Here is the cliff notes version of my problem and the multi paragraph message I had previously assembled:

- On hold forever to get support
- Web builder install failed
- I removed web builder from my active subscriptions and tried to reinstall which failed.
- Please fix web builder on my account.

Thank you.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
18,476 Points
2012-09-14 6:01 pm EST
Hello Sampsellj,

I just took a close look at this issue. I escalated it to a T2c in order to get your account manually created (I couldn't create it either). They'll take care of it for you and then email you the information to acesss.

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!