invalid builder login


CPalms
Asked:
2013-01-29 5:06 pm EST

Hits: 350
I'm aware of the process for logging in to the builder as well as resetting the password, but my credentials aren't being accepted, and I'm unable to get the password change to take root. I've been trying to use the same credentials as I use to log in to cpanel. Any suggestions would be appreciated.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
17,716 Points
2013-01-29 6:15 pm EST
Hello Cpalms,

Please call into live support. They can quickly (and privately) correct it or help you get logged into your account. Please remember that live support calls/chat/emails require verification of the account -the last 4 digits of the credit card on the account or the AMP password.



If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!