I am having a hard time trying to figure out what website builder I would like to use,


GlassHunter
Asked:
2012-09-21 1:51 pm EST

Hits: 575
When I attempt to install premium website builder I get the following message

"This domain was already used in one of your builder accounts"

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Scott
Staff
20,340 Points
2012-09-21 2:17 pm EST
Hello GlassHunter,

I see that there was a previous account listed for the builder under the primary domain name. That is the reason for the message.

I had a Tier 2 reset that for you, so it is now attached. You can go into your AMP and reset the builder password and then log in from there.

To reset the password in AMP: Log into into AMP, go to the 'Account & Billing Details' section on the left side menu pane. Then click "details". On this page, under the product category you should see the web builder entry and select reset password.

If you are not familiar with logging into AMP, please see the following link:

http://www.inmotionhosting.com/support/website/how-to/how-to-log-into-amp

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!