Trouble with installing vqmod into opencart via ftp

Category: Opencart

pwwatson
Asked:
2013-12-02 11:43 am EST

Hits: 920
Hi, I have followed a few youtube videos, as well as following instructions on this website on how to go about installing vqmod via ftp into opencart (1.5.3.1). I have altered permissions, altered the index.php file in the root directory, tried with and without the .htaccess file in the vqmod directory. I also altered the permissions for the admin & index.php in the root directory to no avail... 755 & 777 respectively.

My website is http://www.coreplugs.co.uk

I tried: http://www.coreplugs.co.uk/vqmod/install but it comes up as 'The page you requested cannot be found.' and if I tried permission 777 in the index.php file, it's just a blank white screen.

Any suggestions to help me install the vqmod will be greatly appreciated.

Kind regards,

Pete.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

johnpaulb-imhs1
Staff
8,769 Points
2013-12-02 12:25 pm EST
Hello Pete,

Thank you for your question, sorry to hear about the trouble you are experiencing installing vQmod in OpenCart. Since your site is not hosted here, I couldn't look at the files, but I recommend double-checking that they were uploaded to the correct location.

For example: If you installed OpenCart in the public_html folder, that is also where you would upload the vqmod folder.

As a test, I was able to successfully install the vqmod successfully on a new installation of OpenCart. There may be an issue with an Extension or Module that was installed in your OpenCart, have you tried disabling them?

In the OpenCart forums, I found this post, where daniel2008 provided a possible solution.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

You must login before you can post a comment about this answer.

Hello John Paul,

Thank you for your suggestions, I will have a crack at it again, and let you know how I get on.

Pete.
pwwatson
11 Points
2013-12-03 6:46 am EST
Weird this...went into ftp, and the vqmod folder was missing from where I transferred it yesterday. So I dragged & dropped it back over again, typed /vqmod/install (shop address), and success!

Cheers again!
pwwatson
11 Points
2013-12-03 7:24 am EST
Like this Question?

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!