Store Logo down into the navigation bar

Category: Opencart

simonbk
284 Points
Asked:
2012-12-12 10:02 am EST

Hits: 520
This is a common problem with WordPress but I didn't expect to see it in OpenCart.

My logo is the right size:

3.09 KB
2.92 x 175 GIF

In WordPress I had to change the header size in CSS, but this logo is the right size for OpenCart. What is going on?

heartlandpetbeds.com

Jacob:

Thank you for your answer but I did not change the css value. I don't even know where it is in OpenCart. Where is it?

Also, I am currently using Explorer 9 and the logo is most definitely down in the navigation bar.

I uploaded the logo and just pressed STOREFRONT and there it was.....into the navigation bar.

Also, I went to Firefox and it is still down into the navigation bar so I don't know what you are looking at.

heartlandpetpetbeds.com/test/admin

You are not looking at my previous WordPress site are you? I have switched to OpenCart.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

JacobIMH
Staff
9,968 Points
2012-12-12 10:15 am EST
Hello simonbk, and thanks for your question.

I took a look at your website, and I believe you've already fixed your own problem from what it looks like. I see that you're using the following CSS rule to move the logo up into the correct position:

position: relative; top: -45px; left: -50px;

It seems to be properly displaying in both Google Chrome for me as well as Mozilla FireFox.

Are you still having any issues that need to be addressed by us? If so please let us know in detail and we'd be glad to lend a hand.

- Jacob

You must login before you can post a comment about this answer.

0

JacobIMH
Staff
9,968 Points
2012-12-12 11:14 am EST
Hello again simonbk, and thanks for the question.

I'm sorry I was looking at your WordPress site it appears, as I am seeing the issue with your OpenCart logo as you mentioned. It looks like you should be able to modify your CSS file located at:

public_html/test/catalog/view/theme/default/stylesheet/stylesheet.css

From this:

#header #logo {
position: absolute;
top: 25px;
left: 15px;
}

To instead be:

#header #logo {
position: absolute;
top: -25px;
left: 15px;
}


I went ahead and made this change for you since it is just correcting the logo position. I did also save the old style sheet as stylesheet.css-BAK if you wanted to take a look at the original.

Sorry for the confusion at first. I hope this solved your problem, if you're still having any issues at all let us know.

- Jacob

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!