Special price not working

Category: Opencart

InMotionFans
n/a Points
Asked:
2014-08-01 7:45 am EST

Hits: 22
i have a website, special price are not working. prices are displayed on the frontend , when i add the product to cart, it will add the actual price not sale price. please help me
Thanks

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Scott
Staff
19,592 Points
2014-08-01 8:13 am EST
Hello,

We would need more information so we can test for the behavior. For example, what specific version of OpenCart are you using? What specific settings are you setting for the prices? If you can provide a link so we can view the behavior on your site, it would be helpful to know so we can check for the same behavior on our site. Lastly, please provide step by step instructions on how to get to the error.

Kindest Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!