Social Tabs/buttons

Category: Opencart

Simonb
Asked:
2013-06-25 11:26 am EST

Hits: 1,212
pawsandclawspetsupply.com

I purchased an extension to install social tabs on my Open Cart website. I installed it and can't get it to work right. The module is installed but even when I select to install just one button, it tries to put all of them in the middle of a page. I will let you try and see what it looks like, just enable the module.

Here is what it is supposed to look like:

http://www.opencart.com/index.php?route=extension/extension/info&extension_id=8081&filter_search=social tabs

You must login before you can ask a follow up question.

You must login before you can submit an answer.

The module in my ADMIN is called social slides.
Simonb
46 Points
2013-06-25 11:29 am EST

OTHER ANSWERS

0

Scott
Staff
15,308 Points
2013-06-25 12:57 pm EST
Hello Simon,

We tried everything with the module but are not able to get it to budge from its position. Our guess is that it is either conflicting with another module or the theme itself. Another slight possibility would be if the module installation was somehow corrupted. If you want to send the module to docs@inmotionhosting.com we would be happy to run it on the test server and, if it works, try and re-install it on your cart.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

News / Announcements

WordPress wp-login.php brute force attack
Updated 2014-07-17 06:43 pm EST
Hits: 201196

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!