InMotion Hosting Support Center

Follow up to maintenance mode problem.

Category: Opencart

simonbk
284 Points
Asked:
2013-02-27 9:46 pm EST

Hits: 291
John-Paul.

As you requested I have enabled the OpenCart Maintenance Mode so that you can troubleshoot the problem.

Please advise.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

scott
Staff
25,902 Points
2013-02-28 11:54 am EST
Hello simonbk,

Thank you for setting it to maintenance mode. That helped immensely. I was able to coax an error message out of the code. It appeared as the following:

Error: Could not load language common/maintenance!


Noting you only had English as the language, I knew it wasn't any language pack, however I took a look at the english language files.

All language packs include 3 files in folder named 'common'. They are header.php, footer.php, and maintenance.php. For some reason, you were missing the maintenance.php file. I copied it from our testing installation and uploaded it to the 'common' folder of your English language files.

I am now seeing a proper maintenance message when visiting the site.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Social Media Login

   
Social Login Joomla

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!