Blog Manager Install Issues in Opencart

Category: Opencart

bestonium
Asked:
2013-07-15 11:14 pm EST

Hits: 954
Hello. I am trying to install the Blog Manager extension for OpenCart. Vqmod installed successfully. All permissions appear to be OK. My site opens without a problem. However, when I access opencart admin and go to System>Users>User Groups, the blog manager and blog modules do not appear in the Access and Modify Permissions entry fields. Therefore, I cannot complete the install. Do you have any suggestions? Thanks.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

johnpaulb-imhs1
Staff
11,038 Points
2013-07-16 10:46 am EST
Hello bestonium,

Thank you for your question. We are happy to help you, but this is difficult to trouble shoot since it is a commercial addon and costs $45.

I attempted to replicate your issue on their demo version of the Blog Manager, but it was not possible. I also found an unanswered post regarding this issue on their Official Forum. You may want to ask on the forum if the ticket they created was resolved, and what the solution was.

Otherwise, I recommend creating a ticket with the developer in order get this resolved.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!