InMotion Hosting Support Center

We would like to upgrade moodle on our site, how can we request to be moved to a PHP 5.3.2 or later server; there is no option in our cpanel?

Category: Moodle

nacymex
Asked:
2012-08-21 2:48 pm EST

Hits: 633

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User

0

scott
Staff
25,902 Points
2012-08-21 2:57 pm EST
Hello nacymex,

You can certainly request that our systems team move your account to a server with a newer version of php. To do so, simply contact our support team via email at support@inmotionhosting.com with that request. Be sure to validate your account with either the last 4 digits of the credit card on file, or the current Account Management Panel (AMP) password. As we do not actively monitor that address, be sure to leave a comment below so we know the information was sent.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Social Media Login

   
Social Login Joomla

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!