InMotion Hosting Support Center

Offer Moodle 2.3 please!

Category: Moodle

2013-01-08 1:56 pm EST

Hits: 533
I stupidly upgraded my moodle account to 2.4 yesterday and softalicious doesn't offer an option to reinstall with 2.3. 2.4 is a very new release and a lot of plugins are not yet compatible. Please offer 2.3 for installation as well!

You must login before you can ask a follow up question.

You must login before you can submit an answer.



19,033 Points
2013-01-08 2:16 pm EST
Hello margaretelise,

Thank you for your question. I understand your frustration, but we only offer a Softaculous installation for Moodle 2.4. Most likely we will not be offering version 2.3 since it is an older version, and typically less secure.

You can still perform a manual installation of this software. Here is a link to the Official installation guide for Moodle 2.3.

If you have any further questions, feel free to post them below, or contact live Tech Support.

They are available 24/7 via:
Phone: 888-321-HOST (4678)
757-416-6575 (Intl.)
Chat (there is a link on the top right).

Thank you,


You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Social Media Login

Social Login Joomla

Related Articles

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!