upload from MS publisher 2003 to inmotion only partially successful


sandyr7
Asked:
2012-08-31 2:25 pm EST

Hits: 809
I'm uploading our web page with several linked pages and only the home page and part of the following page uploaded completely - the rest say "file not found" error.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
17,328 Points
2012-08-31 3:49 pm EST
Hello Sandyr7,

I took a look at your files and it appears that some of the files made it across from your Publisher program. You may need to review your settings because some of the files did make it across. I checked the server and it is definitely working correctly. Review the article below for more specific information for publishing with Publisher:

Publishing with MS Publisher


If you continue to have problems, you may want to consider using an FTP client to move your files. You are also welcome to contact live support for immediate follow-up on this issue.

If you wish to continue troubleshooting this issue in the Support Center, please provide any further information regarding the problem - specifically any error messages or settings you're using to publish the website.

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!