Joomla site is not getting extracted completely after taking backup by using Kickstart. Why?

Category: Joomla

Sxxxxey Jamwal
Asked:
2012-06-19 2:20 pm EST

Hits: 465
Dear All,
Iam using Xampp1.7.1, Joomla1.5.25, Akeeba3.4.3 Core, Kickstart 3.5.1 Core and OS is Windows XP. I took the backup of my site and extracted it on other server. It worked well. Then I made lots of update to the site and took backup and extracted it again, site was shown but no updates were shown on the site. Iam assuming that my site was partially extarcted. How to get complete updated site, eveytime I update it.

Thanking you all in advance.

Shelley

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Scott
Staff
19,620 Points
2012-06-19 2:31 pm EST
Hello Shelley,

To ensure you get the full site uploaded to the server, I would suggest doing it by FTP. This way you can do it in pieces if you need to so you can see that all files are getting uploaded. A compressed files should work, but if you are having issues with it, FTP is the way to go.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Joomla Community Google+ Hangout #3

June 3rd, 2014

Thank you @RustyJoomla for letting me speak on the Joomla Community Google+ Hangout!

Click here to watch!

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!