InMotion Hosting Support Center

Category: Joomla

2012-09-06 10:24 am EST

Hits: 586
When trying to access the Joomla admin site, I get an SSL error message "Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.
I did not set up anything for SSL.. Could it be a component that I in stalled that triggered this?

Better question is, how can I access the admin backend??

You must login before you can ask a follow up question.

You must login before you can submit an answer.



30,216 Points
2012-09-06 10:55 am EST

It appears when trying to get to the admin, it is attempting to use an the SSL. We have an article here to set the Joomla to not use SSL.

How to Force SSL in Joomla 3.0

Although the article is for the upcoming 3.0 version, this should work the same for yours.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Joomla Community Google+ Hangout #3

June 3rd, 2014

Thank you @RustyJoomla for letting me speak on the Joomla Community Google+ Hangout!

Click here to watch!

Support Center Login

Social Media Login

Social Login Joomla

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!