Does the current php version have xsl transformation capability

Category: Joomla

andrewn
Asked:
2012-03-07 10:18 am EST

Hits: 2,281
I have a vps account. On one of my sites, I'm using a template that the vendor says requires xsl/xls transformation capability. Since the site is not functioning properly, I'm wondering if, perhaps, this is not currently installed or activated.

Can anyone enlighten me?

Many thanks!
Andrew

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Tim S.
Staff
9,967 Points
2012-03-07 10:31 am EST
Hi andrewn,

Thanks for posting your question. I'm more than happy to assist you today. You can look at your phpinfo.php page to determine if you are running the XSL/libxslt library. I checked your phpinfo.php page on the richardsober.com domain and it appears to be enabled on your server.

If you can provide a URL to the site, I'd be happy to troubleshoot this further for you. Are you getting a specific error message in the template? If so, please provide the exact steps so I can replicate the error.

If you need further assistance please feel free to contact us.

Thanks!

Tim S

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Joomla Community Google+ Hangout #3

June 3rd, 2014

Thank you @RustyJoomla for letting me speak on the Joomla Community Google+ Hangout!

Click here to watch!

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!