InMotion Hosting Support Center

PHP Version upgrade to 5.3?

Category: Joomla 3

2012-10-25 5:33 am EST

Hits: 823
Is there any plan for upgrading PHP to version 5.3 ? I can imagine that there more people like me who want to move to Joomla 3.0. This wont work with the current version.

You must login before you can ask a follow up question.

You must login before you can submit an answer.



31,565 Points
2012-10-25 8:06 am EST
Hello OscarVeltink,

We have servers that use versions 5.3 and even 5.4 of PhP. While we cannot upgrade the older servers with the new versions, we can certainly move your account to a server with a newer version.

In fact, our newer servers allow the selection of 5.2, 5.3, and 5.4 within your cPanel so you can choose which one you need in the future without having to move again.

To move to a server with that capability, you would need to contact our support department at with that request. Be sure to validate your account with either the last 4 digits of the credit card on file, or the current Account Management Panel (AMP) password.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Joomla Community Google+ Hangout #3

June 3rd, 2014

Thank you @RustyJoomla for letting me speak on the Joomla Community Google+ Hangout!

Click here to watch!

Support Center Login

Social Media Login

Social Login Joomla

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!