no notification of new user

Category: Joomla 3

RanMan
Asked:
2013-07-14 10:14 am EST

Hits: 812
I am using Joomla 3.1.1. I (superuser) am not getting an email notification of new users. As a test, I created a new user account and included receiving system emails on this account also. I then created another new user account. Neither account received an email notification of this new account. ANy ideas about the problem?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

BradM
Staff
5,399 Points
2013-07-15 8:22 am EST
Hi RanMan,

If Joomla is not sending you emails, there could be a few problems:

Your settings are not 100% correct



Just to be on the safe side, it's always a good idea to double check your settings. In Joomla 3, be sure that the Notification Mail to Administrators setting is set to Yes:

Notification Mail to Administrators
If 'New User Account Activation' is set to 'None' or 'Self', allows or not a notification mail to be sent to administrators.

So, it looks like you will only receive an email if New User Account Activation is set to None or Self.

You are getting the email, but it's going to spam



Double check your admin account's email address, and make sure you are checking the email address that you think Joomla is actually sending the email to. If you are checking the correct address, check the spam / junk folder to see if by chance the emails are going there.

Joomla is having trouble sending the email



If you think everything is setup correctly, there may be a problem actually sending the email. You'll need to contact our support department, explain the situation, and ask if they will please review the email logs on the server for any problems. If Joomla is trying to send the email and it is not going through, there should be some evidence of this in the email logs, and the error message found should help troubleshoot the problem.

On a side note, try setting up SMTP emails in Joomla



If you're not already, you may want to try setting up Joomla to send emails using SMTP rather than the php mail function. Without any error messages, it's hard to say if this will actually help, but this is personally what I would do in your situation.

Please let us know how it goes! I'd love to hear back from you about what the problem was so that we can have it posted here publicly and help other users having the same problem.

Thanks!
- Brad

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Joomla Community Google+ Hangout #3

June 3rd, 2014

Thank you @RustyJoomla for letting me speak on the Joomla Community Google+ Hangout!

Click here to watch!

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!