InMotion Hosting Support Center

Error installing Joomla

Category: Joomla 3

2013-04-15 10:50 am EST

Hits: 607
I got the follow error mge when trying to install Joomla 3.0 - "The PHP Version is less than the required 5.3.1'

I try to install require PHP ver. but did not find it in cpanel. Please help resolve this error.

You must login before you can ask a follow up question.

You must login before you can submit an answer.



5,889 Points
2013-04-15 11:13 am EST
Thank you for your question masondj!

In order for you to install Joomla on your account you will need to move your account to a different server. You will need a PHP 5.3 server to do this. To move to a different server, you will need to request this from our tech support. Sorry for the inconvenience.

Best Regards,
James R

You must login before you can post a comment about this answer.

Like this Question?

Joomla Community Google+ Hangout #3

June 3rd, 2014

Thank you @RustyJoomla for letting me speak on the Joomla Community Google+ Hangout!

Click here to watch!

Support Center Login

Social Media Login

Social Login Joomla

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!