com_virtuemart.shoppers.ini not loading

Category: Joomla 25

logicalamit
Asked:
2013-09-17 3:56 am EST

Hits: 932
I have
Joomla 2.5.9 and Virtuemart 2.0.22c new version and installed the single page check out pluggin.
But the issue is that :-
After the installation section 1 (Billing Info) and section 2 (Delivery Info) on checkout page only showed language tags like COM_VIRTUEMART_REGISTER_EMAIL.
I have converted the ini file in UTF-8. But still is not reading and converting.
Please help me what is the exactly issue.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

JeffMa
Staff
9,479 Points
2013-09-17 8:19 am EST
If it is unable to read from a particular file, you may have some permissions issues. Try adjusting the permissions to something like 755 or 644 for this file. The following article will help you with managing file permissions:

Changing File Permissions

You must login before you can post a comment about this answer.

1

JacobIMH
Staff
9,968 Points
2013-09-17 12:12 pm EST
Hello logicalamit, and thanks for your question.

To clarify your problem, after your install the single page check out plugin, in the Billing Info and Delivery Info sections on checkout, instead of seeing the intended user@example.com, your are instead seeing the actual label COM_VIRTUEMART_REGISTER_EMAIL? Or are you saying that is one of the only fields you are seeing getting displayed?

I believe you'd need to navigate to your VM Configuration > Shopper Fields > Title section in Joomla to enter in your key pairs like is discussed on the VirtueMart documentation for using language keys in form fields.

Another thing you might want to take a look at is how to use the Joomla language overrides tool in order to override default settings with your language templates. These can be modified within Joomla itself, or in your /language/overrides/ directory on the server.

I hope one of these methods provides a solution for you, please let us know if you're still having issues getting it to work.

- Jacob

You must login before you can post a comment about this answer.

Like this Question?

Joomla Community Google+ Hangout #3

June 3rd, 2014

Thank you @RustyJoomla for letting me speak on the Joomla Community Google+ Hangout!

Click here to watch!

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!