have followed all instructions for iweb however still get a 404 msg.

Category: Iweb

clayman
Asked:
2013-01-18 2:52 pm EST

Hits: 572

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

JacobIMH
Staff
9,968 Points
2013-01-18 3:08 pm EST
Hello clayman, and thanks for your question.

I have gone ahead and corrected these issues for you. It looks like you had uploaded your website files into a directory called /example.com_public_html/ in your home directory on the server.

Any files that you want accessible to people on the Internet from their web-browser you'll want to place into the /public_html/ directory on the server.

So basically all I did was rename your directory to /public_html/ and this fixed the issue.

This is explained in our article on how to publish with iWeb. Specifically you need to make sure you have these settings set:

Publish To: FTP Server
Site Name: public_html

Please let us know if you're having any further issues at all.

- Jacob

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!