Required PHP version less than 5.3 AND found version is : 5.3.25

Category: How To

Skallagrimson
Asked:
2013-07-10 8:06 am EST

Hits: 803
I am trying to install Help Center Live.

Message I received is: Required PHP version less than 5.3 AND found version is : 5.3.25.

What to do?

Thanks, Egils

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

jamesr
Staff
5,889 Points
2013-07-10 9:30 am EST
Hello Egils!

Sorry for the error you are receiving installing Help Center Live. Unfortunately, the server PHP version is higher than the version Help Center Live can run on. You can install the software manually and use the PHP switcher in your cpanel to change the PHP version for that specific installation.

Best regards,
James R

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!