InMotion Hosting Support Center

ionCube Loader Installation to my server

Category: How To

Ritumsxpert
Asked:
2014-04-17 4:42 am EST

Hits: 1,856
sir...my domain name is "howways.com". when i browse the url of admin "http://www. howways.com/admin". it shows an error like "Site error: the file /home/howway5/public_html/system/library/encodephp_loader.php requires the ionCube PHP Loader ioncube_loader_lin_5.3.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation." . so please install ionCube Loader to my hosting server.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

JeffMa
Staff
11,186 Points
2014-04-17 7:58 am EST
ionCube is installed on all servers as well as it looks like you were able to resolve the issue, but for anyone that may come across this in the future, this message states that you need to be on PHP version 5.3 or above. To do so, you may change your PHP version from within cPanel.

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Our Login page has moved, Click the button below to be taken to the login page.

Social Media Login

   
Social Login Joomla

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!