Failing to upload an article and publish using joomla

Category: How To

jolutprosper
Asked:
2013-04-23 1:52 pm EST

Hits: 432
In fact I was trying to update the site when my editor lost 3 menus namely "New folder" "transferrer" "aide" and changed in Email.
I am failing now to upload a text for publication. I am not conversant also how best I can use JCE as an altenative.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

need your support. My website www.grandlacs-med-journal.com
jolutprosper
5 Points
2013-04-23 01:53 pm EST

OTHER ANSWERS

0

Scott
Staff
18,098 Points
2013-04-23 2:09 pm EST
Hello jolutprosper,

I am unable to locate an account to be able to troubleshoot with you. I have not run across this issue previously. If you could provide instructions on how to duplicate it, I can try to do so on our test account.

Is the issue repeatable or did you only lose the menus once? Which editor are you using currently? You should be able to switch to another, but I am uncertain if that will correct the issue.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Joomla Community Google+ Hangout #3

June 3rd, 2014

Thank you @RustyJoomla for letting me speak on the Joomla Community Google+ Hangout!

Click here to watch!

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!