I want to increase my max_file_uploads limit


SlinkySam
Asked:
2013-03-09 6:30 pm EST

Hits: 1,959
I am trying to increase my max_file_uploads from 20 to 50. I was given a link to this:
http://www.inmotionhosting.com/support/website/general-server-setup/update-local-php-settings

I tried this, but adding the php.ini file change didn't work. I asked technical chat support and they went through and replicated what I did and confirmed it didn't work.

They then mentioned that I might not be able to do it since I am on a shared server, but they didn't seem sure.

1) Is this true or am I doing it wrong?
2) If it is true, can the global setting be changed to something higher? Any reason it couldn't be?
3) If it can't be changed, what are my options?

Thank you for your time.
-Sam
LucieXYZ.com

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

jamesr
Staff
5,889 Points
2013-03-11 9:16 am EST
Hello SlinkySam!

Thank you for your question. You can have it set to 50 on shared. I looked at your .htaccess file and it was missing the recursive path to the php.ini. I added the recursive path to your .htaccess so you should see the setting work now.

Best regards,
James R

You must login before you can post a comment about this answer.

Like this Question?

News / Announcements

WordPress wp-login.php brute force attack
Updated 2014-07-17 06:43 pm EST
Hits: 200891

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!