InMotion Hosting Support Center

HTTP PUT returns 404


bluenovember
Asked:
2011-12-28 11:07 pm EST

Hits: 5,063
I am attempting to submit a HTTP PUT request to a PHP script, but the server returns 404 (when a GET of the same resource returns 200). Is there special setup needed to enable PUT requests?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by InMotion Hosting staff

0

Tim S.
Staff
9,967 Points
2011-12-29 8:53 am EST
Hi bluenovember,

Thanks for posting your question. I'm more than happy to assist you today. I'm more than happy to look over your coding to see if I can resolve the issue for you. Can you provide me the URL or file name so I can look into this further for you?

If you need further assistance please feel free to contact us.

Thanks!

Tim S

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Social Media Login

   
Social Login Joomla

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!