failed installs -- PHP version too high


mickeyt2k
Asked:
2013-07-09 3:31 am EST

Hits: 641
I've been trying to install some software using PHP and I'm getting the following error frequently:
"The following errors were found :
?Required PHP version less than 5.3 AND found version is : 5.3.26"

Are waiting for software developers to update? Or are we waiting for InMotion to install more recent versions to Softaculous? Is there a workaround?
Thanks in advance for feedback!


You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

johnpaulb-imhs1
Staff
8,310 Points
2013-07-09 9:38 am EST
Hello mickeyt2k,

Thank you for your question. If you are trying to install a program that requires an older version of PHP, you can change your PHP version in cPanel.

Softaculous as a whole updates itself, and typically up-to-date versions of programs are available. If you can list the specific programs giving this error, I would be happy to investigate further.

You can also install the software manually, by following their provided instructions.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!